Menu

واتس اپ دیگر از این گوشی‌های موبایل پشتیبانی نمی‌کند

به تازگی واتس‌اپ قوانین پشتیبانی از گوشی‌های هوشمند را با پیش‌نیازهای جدیدی همراه کرده است و به واسطه آن دستگاه‌های زیادی دیگر نخواهند توانست از این پیام‌رسان محبوب استفاده کنند.

البته این اولین بار نیست که واتس‌اپ پشتیبانی خود را روی برخی دستگاه‌ها متوقف می‌کند. اوایل سال ۲۰۲۰ این شرکت پایان پشتیبانی خود از پلتفرم ویندوز فون را منتشر کرده و پیش‌نیاز گوشی‌های شرکت اپل را iOS 9 و دستگاه‌های اندرویدی نسخه ۴.۰ قرار داد.

یکی از دلایل اصلی عدم پشتیبانی واتس‌اپ از دستگاه‌های قدیمی عدم حضور پچ‌های امنیتی بروز است. بنابراین از آنجایی که این نوع دستگاه‌ها امکان آسیب‌پذیری بسیار بالایی نسبت به دیگر گوشی‌ها دارند، بنابراین بالا بردن پیش‌نیازهای استفاده از برنامه امری ضروری برای شرکت‌های بزرگ محسوب می‌شود.

طبق قوانین جدید واتس‌اپ، کاربران با حداقل نسخه اندروید ۴.۱ و iOS 10 می‌توانند از این پیام‌رسان استفاده کنند و از یکم نوامبر کاربرانی که پیش‌نیازهای اعلام شده را نداشته باشند امکان استفاده از واتس‌اپ برای آنها دیگر وجود نخواهد داشت.

این بدان معناست طرفداران اپل و دارندگان آیفون ۴اس دیگر طبق تاریخ اعلام شده نخواهند توانست از این پیام‌رسان محبوب استفاده کنند. این درحالی است که گوشی‌های سری آیفون ۵ می‌توانند تا ۱ سال آینده از خدمات واتس‌اپ استفاده کنند.

بنابراین تنها راه‌حل این مسئله برای کاربران گوشی‌های قدیمی خرید یک تلفن هوشمند جدید بوده تا بتوانند از دیگر برنامه‌های اندرویدی نیز بدون هیچ مشکلی استفاده کنند.

لازم به ذکر است استفاده از شبکه‌های اجتماعی یا برنامه‌های کاربردی همگی پیش‌نیازهایی دارند که در صورت مغایرت دستگاه با قوانین کاربر نخواهد توانست آنها را اجرا کند.

آیا گوشی هوشمند شما از پیش‌نیازهای جدید واتس‌اپ بهره‌مند است؟ لطفا نظرات خود را با ما و سایر کاربران به اشتراک بگذارید.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

*

code